CrossOver 18.0.0 now has DXVK compatibility


#1

Originally published at: https://linuxgameconsortium.com/linux-gaming-news/crossover-18-0-0-dxvk-compatibility-linux-70634/

CrossOver 18.0.0 now has DXVK compatibility for Linux. All thanks to the good folks at CodeWeavers. Since the release if CrossOver 18.0.0 is available for both Linux and Mac. CrossOver’s core technology Wine has been updated to version 3.14. Which also comes with thousands of improvements over the previous release to CrossOver 18. DXVK compatibility…